Navi Garmin Zumo LM340

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Navi Garmin Zumo LM340

      Hallo Cruiserkollegen,

      habe ein Garmin Zumo LM 340
      Direktanschluss zur Spannungsversorgung.
      Bei der Fahrt steigt mein Navi immer aus. Oben rechts am Navi sieht man ja ob das Gerät mit Strom versorgt wird oder auf Akku geht.
      Wenn ich auf Spannung bin schaltet das Gerät immer wieder um auf Akku und dann kommt am Display " Gerät schaltet in 15 Sekunden ab" dann gehen die Sekunden runter und muss auf abbrechen gehen dann läuft es weiter aber halt mit Akku. Das ist nervig, weil wenn ich nicht aufpasse dann schaltet das Gerät ab und muss oben links neu starten. Ich fahre auf Sicht und nicht mit Ohrstöpsel.
      Beim treffen in Bruck habe ich mit 3 Leuten gesprochen die auch ein Garmin Zumo LM 340 haben und alle haben das gleiche Problem. Woran könnte das liegen? Stromversorgung oder Kabelbruch schließe ich somit aus.
      Kann es sein das die Kontaktstifte, an der Halterung, zu wenig druck haben auf die "Pohle" am Gerät?

      Gruß
      Auch der weiteste Weg beginnt mit einem ersten Schritt.
    • Navi Garmin Zumo LM340

      Bei meinem Zumo 595 waren es auch die Stifte der Halterung.
      Wenn Du Dir das Neuverlegen der Kabel sparen willst, kannst Du auch nur die Platine mit den Kontakten wechseln. Ist beim 595 alles gesteckt. Die Platine gibts aber nicht einzeln.
      Jeder Tag ohne zu cruisen ist ein verlorener Tag.
    • ähnliches habe ich mit meinem Navigon (nun auch von Garmin gekauft) erlebt. Bei mir war es der Mini-USB Stecker, den konnte ich mit einem Gummiring (vom Fahrradschlauch) fixieren und alles war und ist gut.
      Wenn es die internen Steckverbinder sind, die Ramses im Bild zeigt, könntest du diese mit Heißkleber fixieren - keine Angst, den kann man wieder ab knubbeln. Die gezeigten Steckverbinder (Japanstecker) gibt es beim Chinesen im Internet . Achte auf das Rastermaß, das ist nicht metrisch, sondern in n/32stel" . Der Versuch den Stecksockel zu tauschen kommt einem Harakiri fürs Gerät gleich (Multi-Layer Platine, da kannst du nur mit Heißluft auslöten)
      Viel Erfolg, ich kenne den Ärger
      REX-Fahrradhilfsmotor, NSU-Cavallino , NSU-FOX, Vespa-Hoffmann , Horex-Regina, Horex-Imperator, längere Zeit nix., BMW R60/6 , BMW R1200C, BMW R25/3

    • Hallo Ramses,

      mein 340 LM hat keine Platine, zumindest nicht in der Halterung. Es sind nur zwei Kontaktstifte gefedert die die Anschlusspunkte am gerät erreichen wenn das Navi eingelegt wird in die Halterung. Jetzt versuche ich es mal mit Kontaktspray, mal abwarten was passiert. Ich kann mir doch nicht alle zwei Jahre ein neues Kabel kaufen für 40 € und dann noch neu verlegen?

      Sepp,
      ich versuch mal Bilder zu machen und stelle Sie dann ein!

      Gruß
      Auch der weiteste Weg beginnt mit einem ersten Schritt.