Benzinpumpe springt von 10 Mal nur 8 Mal an....

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Benzinpumpe springt von 10 Mal nur 8 Mal an....

      Hallo beisammen
      ich bin's mal wieder. Habe seit ca. 6 Wochen folgendes Phänomen.

      Die Benzinpumpe geht (2x passiert) während der Fahrt einfach aus. Wenn ich nichts am Motorrad berühre ausser den Zündschlüssel umdrehe, springt die Benzinpump von 10 Mal ca. 8 Mal an.

      Folgendes habe ich bereits geprüft / getestet:
      - Wenn Benzinpumpe nicht läuft, dann ist auch kein Strom am Stecker zur Benzinpumpe
      - Alle Relais und alle Sicherungen habe ich vor ca. 1 Jahr erneuert
      - Schaltplan geprüft und es gibt (meines Wissens) mehrere Unterbrecher
      -- Notaus Schalter am rechten Lenker
      -- Schalter am Ständer
      -- Leerlaufschalter
      -- Schalter beim Kuppeln am linken Lenker

      Jedoch da ich NICHTS von diesen Teilen / Schalter berühre bzw. bewege und trotzdem die Benzinpumpe immer mal wieder nicht läuft, lande ich bei den einzigen zwei Teilen welche die Stromzufuhr steuern:
      - Doch das Relais -> Werde ich mal durch ein Relais (von den alten vor einem Jahr tauschen)
      - Oder das Steuergerät -> Werde mal ein Ersatz einbauen (hab noch eins auf Lager)

      Frage an die Runde:
      Noch eine andere Idee?

      Liebe Grüsse vom Schweizer Cruiser :) :) :)
      En liebe Gruess us dr Schwyz

      Sylvain :thumbsup:
    • Ist meist ein Masse Problem,
      ich würde Plus und Minus Direkt an der Pumpe anlegen und fahren, vielleicht mit einen kleinen Schalter.
      Ist auf Dauer sicher nicht gut, aber zum Testen der Stromversorgung solltest Du es so machen.
      Dann in zweiter Instand jeweils einmal nur mit Plus, oder einmal nur mit Minus. das andere wieder jeweils über das Original Kabel.
      Gruß Rubin
      Ich lasse meine C lieber Original, das erhaelt den Wert. Der Klammerer :thumbdown: