Hallsensoren defekt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallsensoren defekt

      Boxerdoc schrieb:

      Hallo slugbuster,
      wo ist Dein Wohnsitz? Wenn nicht so weit weg, komme ich mal vorbei.
      Natürlich wenn nur gewünscht.


      Hallo Boxerdoc,

      klar gerne und danke für das Angebot. Aber das ist wohl nicht um die Ecke. (Düsseldorf) .

      Ich warte jetzt auf die Ersatzteile.

      Falls es eine der Zündspulen ist wird es zukünftig schwieriger. Lt. Leebmann sind diese seitens BMW nicht mehr lieferbar. Die Primärzündspulen des Modells mit Doppelzündung passen zwar mechanisch, aber da ist das Kabel nicht fest dran sondern steckbar. Wie das dann auf der anderen Seite des Kabels aussieht weiß ich nicht. Außerdem finde ich dieses Kabel nicht als Ersatzteil.

      PS: Ich finde es unbehaglich z.B. in Urlaub zu fahren und zu wissen , dass es seitens BMW keine Zündspulen mehr gibt.

      Viele Grüße
      Slugbuster


      Gesendet von iPhone mit Tapatalk
      “There are not enough Indians in the world to defeat the Seventh Cavalry.”
      General George Armstrong Custer (1839-1876)
    • Bin da ja eher ein Laie - aber das mit den nicht mehr verfügbaren Zündspulen liest man als neueingestiegener Liebhaber einer Montauk mit Unwohlsein. Unser Motor ist doch aber kein besonderes Einzelstück, sondern wurde doch in seiner Grundausrichtung zigfach gebaut, oder? Passt da so gar nichts aus anderen Modellen mit Boxermotor aus dieser Zeit?
    • Hallsensoren defekt

      Jonker schrieb:

      Bin da ja eher ein Laie - aber das mit den nicht mehr verfügbaren Zündspulen liest man als neueingestiegener Liebhaber einer Montauk mit Unwohlsein. Unser Motor ist doch aber kein besonderes Einzelstück, sondern wurde doch in seiner Grundausrichtung zigfach gebaut, oder? Passt da so gar nichts aus anderen Modellen mit Boxermotor aus dieser Zeit?

      Viele (vielleicht auch Deine Montauk) betrifft es nicht, weil die schon eine Doppelzündung haben. Händler haben z.T. noch Restbestände für Einfachzündung, die aber auch mal gern 200€ pro Zündmodul kosten. Der Hersteller Bremi hat mir geschrieben, dass die Zündmodule nicht mehr gefertigt werden.


      Gesendet von iPhone mit Tapatalk
      “There are not enough Indians in the world to defeat the Seventh Cavalry.”
      General George Armstrong Custer (1839-1876)
    • Hallsensoren defekt

      Jonker schrieb:

      :thumbup: Okay - wenn ich es richtig weiß, viel der Produktionsstart der Montauk mit der Modellverbesserung, wie eben die Doppelzündung etc, 2003 zusammen.


      Die BMW Niederlassung in Düsseldorf hat mir mitgeteilt, dass die Spule nachproduziert werden sollen. Wann ist aber unbekannt. Es gibt aber noch vereinzelt Händler, die die zum Listenpreis von 135€ / Stück auf Lager haben. Einen Ersatztyp bietet BMW aber nicht an. Die Spulen für die Doppelzündung plus Reparaturkabel passen lt. BMW nicht. Die haben mir die R18 zur Probefahrt angeboten. Lasse ich mir nicht entgehen.


      Gesendet von iPhone mit Tapatalk
      “There are not enough Indians in the world to defeat the Seventh Cavalry.”
      General George Armstrong Custer (1839-1876)
    • Hallsensoren defekt

      Vermutlich doch die linke Zündspule defekt. Habe die neuen Gummimuffen eingebaut. Keine Änderungen, auch mit Bremsenreiniger keine Veränderungen um Leerlauf. Die linke Zündkerze wird nass. Wenn ich dann die nasse linke Zündkerze rechts reinschraube ist die trocken und die zuvor trockene dann links wieder nass.
      Ich habe einen Laden, der die Zündspulen noch hat gefunden. Ich probiere nun zunächst nur die Linke, wenn es dann ok ist wechsle ich besser wohl auch die Rechte.


      Gesendet von iPhone mit Tapatalk
      “There are not enough Indians in the world to defeat the Seventh Cavalry.”
      General George Armstrong Custer (1839-1876)
    • Hallsensoren defekt

      Robby schrieb:

      slugbuster schrieb:

      wenn es dann ok ist wechsle ich besser wohl auch die Rechte.
      Wenn mein Hinterreifen eine Platten hat, wechsel ich den vorne auch immer gleich mit. ;) :D


      Hallo Robby,
      die Spulen sind wahrscheinlich nun schon 18 Jahre alt und
      ich wäre ja froh überhaupt eine Spule zu bekommen. Bisher wurden alle Anfragen negativ beschieden , selbst wenn ein Händler die als lieferbar auf der Homepage hatte. Wenn der die Spule nicht selbst auf Lager hat , kommt die Antwort: Oh, nicht mehr lieferbar. Und einmal : Vielleicht in 2021 wieder verfügbar... Ich versuche weiter...
      Sonst bleibt nur Gebrauchtteil bei ebay , fast so teuer wie neu, aber in unbekanntem (elektrischen) Zustand. Im Urlaub wäre jetzt wohl Ende...

      Gruß Slugbuster

      Gesendet von iPhone mit Tapatalk
      “There are not enough Indians in the world to defeat the Seventh Cavalry.”
      General George Armstrong Custer (1839-1876)
    • Hallsensoren defekt

      Hallo , ich habe die linke Zündspule erneuert. Sprang danach ohne Tank (kurzer Versuch) nicht an. Habe gedacht es liegt vielleicht daran , dass die Steckverbindung zum Tankgeber nicht angeschlossen ist. (??)
      - Tank drauf alles angeschlossen
      - Springt an und hörte sich auch besser an als zuvor. Aber irgendwie nicht 100% tig .
      - Motor aus
      - Alles zusammengebaut für
      Probefahrt
      - Springt nicht an
      - Motoscan angeschlossen: Fehler Hallsensor 1 und Hallsensor 2 : Kein Signal
      - Fehler reset
      - Springt nicht an
      - Steckverbindung zum Tank mit Kontaktspray gesäubert.
      - Fehler Hallsensoren lässt sich nicht löschen . Sofort wieder da.
      Wohl. doch Hallsensoren defekt?
      Welche Schalter (Seitenständer?) könnten sonst noch in Frage kommen. Mich irritiert, dass die zwischendurch mal fast normal gelaufen ist. Der Fehler Hallsensoren ist wiederum eigentlich eine klare Ansage vom Motoscan.

      Ich wünsche euch ein schönes Wochenende und bin dankbar für weitere Meinungen.

      Slugbuster


      Gesendet von iPhone mit Tapatalk
      “There are not enough Indians in the world to defeat the Seventh Cavalry.”
      General George Armstrong Custer (1839-1876)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von slugbuster ()

    • Ich hatte mal Hallsensoren in einer Triumph, die hatten nur dann gesponnen, wenn der Motor schön warm war. Hat mich ewig Zeit gekostet, das rauszufinden. (Diagnosestecker hatte die Mühle nicht).

      Deine zickt aber im kalten Zustand herum, was einen schleichenden, nicht reproduzierbaren Fehler ja nicht ausschließt.

      Gruß
      Klaus.
    • Hallsensoren defekt

      Klaus. schrieb:

      Ich hatte mal Hallsensoren in einer Triumph, die hatten nur dann gesponnen, wenn der Motor schön warm war. Hat mich ewig Zeit gekostet, das rauszufinden. (Diagnosestecker hatte die Mühle nicht).

      Deine zickt aber im kalten Zustand herum, was einen schleichenden, nicht reproduzierbaren Fehler ja nicht ausschließt.

      Gruß
      Klaus.


      Zum Glück habe ich ja eine klare Fehlermeldung. Probiere morgen nochmal, ob sich etwas geändert hat . Es wurde zwar gesagt, bei defekten Hallsensoren geht gar nichts mehr, aber man hat schon Pferde vor der Apotheke kotzen sehen. Leider kann man die Hallsensoren wohl nicht so einfach wechseln , eine Firma die “bessere” anbietet verleiht aber das Gerät zum Einstellen. Muss ich mich mal näher kundig machen.


      Gesendet von iPhone mit Tapatalk
      “There are not enough Indians in the world to defeat the Seventh Cavalry.”
      General George Armstrong Custer (1839-1876)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von slugbuster ()

    • Hallsensoren defekt

      Julius schrieb:

      Kannst mich auch anrufen wenn du an der Maschiene amschrauben bist vielleicht kann ich dir ja helfen 01772911356 Gruss Julius


      Ja, Danke für heute ist erstmal Schluss. Die linke Kerze war auf jeden Fall nass. Die Einspritzdüsen sind relativ neu (1,5 Jahre, Tills , neue „ gepaarte“ Einspritzdüsen. ) Ich melde mich ggf.



      Gruß Slugbuster


      Gesendet von iPhone mit Tapatalk
      “There are not enough Indians in the world to defeat the Seventh Cavalry.”
      General George Armstrong Custer (1839-1876)
    • Hallsensoren defekt

      Julius schrieb:

      Okay aber eigendlich ganz einfach kerzen raus und sehen ob sie einen Funken schlägt,wenn ja dann die Düsen raus,ob sie einspritzen,wenn beides nicht Hallgeber aus der Ferne immer schlecht.Kommst Du Zufällig aus dem Ruhrgebiet.


      Ich bin aus Düsseldorf. (Nord, Nähe Airport)


      Gesendet von iPhone mit Tapatalk
      “There are not enough Indians in the world to defeat the Seventh Cavalry.”
      General George Armstrong Custer (1839-1876)
    • Hallsensoren defekt

      Hallo, wahrscheinlich ist das Problem behoben. Es war schon die Zündspule, aber durch eine Unachtsamkeit meinerseits sprang die Maschine nach dem Aufsetzen des Tanks nicht mehr an. Eine Schnellkupplung habe ich nicht komplett eingerastet. Da floß kein Sprit und das ist nicht gut. Ist mir bei erneuter Durchsicht direkt aufgefallen. Maschine lief dann ganz normal im Standgas und nahm gut Gas an. Wegen starken Regens habe ich aber noch keine Probefahrt gemacht.

      Auf Chromeheads habe ich eine Anleitung gefunden, wie man die neue Beru Zündspule nutzt. Das Kabel der alten, defekten Zündspule wird an der Zündspule abgeschnitten und dort vercrimpt man einen Hirschmann Stecker. Leider gibt’s diesen Stecker nur noch als Nachbau aus China und ich habe bisher noch keinen Händler gefunden der diesen in geringen Stückzahlen abgibt. Der Hirschmann Stecker passt dann auf die Beru ZS 385 , die sofort verfügbar ist und preislich teilweise unter 50€ liegt. Das wäre eine zukunftssichere Lösung. Ich werde wenn möglich die verbleibende alte Zündspule so erneuern.

      Fehlercode : Hallgeber
      Dieser ist irreführend und tritt nur auf , wenn der Motor steht. Klar gibt’s dann kein Signal und der Fehler lässt sich nicht löschen. Wenn der Motor läuft ist der Fehler weg .
      Danke nochmal für euere Unterstützung.

      Slugbuster


      Gesendet von iPhone mit Tapatalk
      “There are not enough Indians in the world to defeat the Seventh Cavalry.”
      General George Armstrong Custer (1839-1876)
    • Hallsensoren defekt

      ramses schrieb:

      Ich habe bei Leebmann was zur ZS-385 gefunden. Sind da evtl. schon passende Stecker dabei?

      leebmann24.de/zuendspule-ber-z…3cdQayEAQYBCABEgKsrfD_BwE


      Hallo Ramses, ich habe dort angefragt. Es wurde aber verneint, die haben leider nichts passendes.

      Grüße Slugbuster


      Gesendet von iPhone mit Tapatalk
      “There are not enough Indians in the world to defeat the Seventh Cavalry.”
      General George Armstrong Custer (1839-1876)